Results 1 to 3 of 3

Thread: ILS Approach at Heathrow

  1. #1
    Join Date
    Oct 2010
    Location
    Phoenix, AZ
    Posts
    185

    Default ILS Approach at Heathrow

    I believe I brought this up once before, but never got an answer but last night I experienced the same problem that I hope someone here can help me with. I did a short hop from Frankfurt to London and while in pattern to approach runway 9L at Heathrow, I had the radio tuned to the ILS frequency and got the familiar "beep beeps". I received my final vector from ATC and as I flew the path, the beeps disappeared and the aircraft never caught the g/s. Now, I have flown many flights over the past few months in the same exact manner and never had an issue with catching the g/s at the proper speed and alt, but for some reason rwy 9L ILS has a problem. When I overshot the localizer with the approach A/P engaging, I radioed ATC and declared a missed approach. ATC then vectored me away and then back again in a new pattern and once again, they directed me to rwy 9L, which of course, I had already had the radioed tuned in and my course set to the rwy heading. I started to get the beeps again, and then >poof<, no beeps and the approach a/p wouldn't catch the g/s again. Out of frustration, I wound up landing manually but this once agian, raises the question as to why this is happening and if it's an error in FSX with this particular airport's rwy or the whole airport. Now, I DID have the option to choose another approach, but not another rwy. If I chose the option to choose another runway, the ATC menu didn't list any other runways, which I find odd considering this is Heathrow and it has more than one runway. To choose another approach, is where i get the option to choose a runway and then it has a listing of different patterns. This is where I am at a loss and would ask if anyone ahs the time, try flying to Heathrow and go through the approach procedures and see if runway 9L works for you using ILS.

    TIA

    Jim

  2. #2
    Join Date
    Feb 2007
    Location
    Sydney, Australia
    Posts
    465

    Default

    Thosew beeps are nothing to do with the ILS its simply the runway marker beacon, are you sure you dont have another Heathorw aiport file thats messing you up, also open up a gps ad see if it gives you the runway options. I suspect somehow the bgl is corrupt. Get this program tyen you can chech it out and make sure it is correct.

    http://www.fsdeveloper.com/forum/forumdisplay.php?f=95

  3. #3
    Join Date
    Oct 2010
    Location
    Phoenix, AZ
    Posts
    185

    Default

    Well I am using the Aerosoft Heathrow X as one of my add-ons, but then again, I am also using the Frankfurt X as well and I have landed there with ILS without any problems.

    If the bgl file is corrupt for Heathrow, which one would it be, the heathrow X or the FSX default and how would I fix it?

    I went to the link you posted but it's a forum and I don't see what program you are referring to.

    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •