Results 1 to 3 of 3

Thread: Full screen

  1. #1
    Join Date
    Dec 2006
    Location
    Manchester UK
    Posts
    54

    Default Full screen

    Can anyone tell me how to get full screen on my task bar is always at the bottom of screen

  2. #2

    Default

    To hide the taskbar, right click it and select Properties. In the dialog box that appears, check "Auto hide the taskbar." Uncheck "Keep the taskbar on top of other windows." Now the taskbar should scroll up and appear only when you move the mouse to the bottom of the screen.

    In FSX, use Alt-Enter to switch between windowed and fullscreen mode.

  3. #3
    Join Date
    Dec 2006
    Location
    Manchester UK
    Posts
    54

    Default

    Thanks problem solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •